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¿Qué es el Audio Box? 

El Audio Box COBRA es un reproductor de MP3 inhalámbrico que le permite reproducir música sincronizada con 

pirotecnia. Sólo tiene que conectar su audio box al sistema de sonido y presionar un botón para iniciar su show mediante 

el 18R2. Mientras se ejecuta el script, el audio se mantiene en sincronía. Por favor, lea este documento para asegurarse 

de que entiende cómo usar el Audio Box de COBRA  con el sistema COBRA. 

 

Antes de usar su Audio Box de COBRA: 

 

1. Asegúrese de que su sistema está funcionando con al menos 3.0.1 (visite 

http://www.cobrafiringsystems.com/release). Para actualizar, necesita el COBRA Wireless Reprogrammer. Para saber 

cómo actualizar sus unidades, lea las instrucciones en Using the Wireless Reprogrammer. 

 

2. Prepare su archivo de audio MP3. Lea Apéndice – Preparar el archivo MP3  al final de este documento. 

 

¿Cómo usar el Audio Box? 

 

1. Para sincronizar el Audio Box con el 18R2, mantenga pulsado SYNC en el Audio Box y en el 18R2 al mismo 

tiempo. El LED SYNC parpadeará varias veces en el Audio Box y en el 18R2 indicando que el proceso se ha 

realizado con éxito. Además, el 18R2 mostrará “P” en su display. Una vez completado, reinicie el 18R2. 
Nota: El 18R2 considera al Audio Box como un múdolo más al hacer recuento de los módulos conectados. 

 
Nota: Para usuarios actuales de COBRA, el proceso de SYNC es ligeramente diferente entre las versiones 3.0.3 y 3.1+. La diferencia es que 

para cada unidad es necesario mantener pulsado el botón SYNC durante 2-3 segundos para ponerlas en modo “programa”. Cuando el Audio 

Box se encuentra en este modo, el LED SYNC se mantiene iluminado. En el 18R2, se muestra “P”. Cuando haya terminado el proceso de 

sincronización, el 18R2 debe ser reiniciado y arrancar normalmente para confirmar la sincronización. Tenga también en cuenta que cuando el 

18R2 está en modo programación sólo requiere de 1 segundo para sincronizar con otra unidad en modo programación. Esto agiliza el 

proceso de sincronización ya que el usuario puede sincronizar varias unidades en rápida sucesión y luego confirmar a la vez que todas las 

unidades se han sincronizado correctamente. 

  

2. Guarde el archivo MP3 en la memoria USB, renómbrelo como audiobox.mp3. No lo guarde en un directorio, el 

nombre de archivo debe ser audiobox.mp3. Además, asegúrese de que prepara correctamente el archivo de 

audio MP3 (Lea Apéndice – Preparar el archivo MP3 al final de este documento). 

 

  

http://www.cobrafiringsystems.com/release
http://www.cobrafiringsystems.com/index.php?route=product/product&path=60&product_id=60
https://www.cobrafiringsystems.com/COBRAReprogrammerInstructions.pdf
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3. En su archivo de programación cobra.csv, añada un quinto argumento en la fila de cabecera para indicar que 

quiere que su Audio Box reproduzca su música. En Excel, se muestra así; (también puede consultar el archivo de 

ejemplo cobra.csv que acompaña a este documento) 

 
Nota: Si utiliza COBRA Show Creator para crear su script, este argumento es añadido de forma automática. Puede saltarse 

este paso y continuar en el paso 4. 

 

 
 

4. Guarde el archivo de programación cobra.csv en la memoria USB e insértela en su 18R2. El script debería 

cargarse correctamente y todos los LED verdes encenderse. 

 

5. Inserte la memoria USB en el Audio Box. Puede hacerlo antes o después de encencer su Audio Box. Si retira la 

memoria USB mientras el Audio Box está encendido, éste se reseteará. Esto es normal. 

 

Nota: Si el LED POWER del interruptor parpadea, apague el Audio box, espere 5 segundos y vuelva a 

encenderlo. Si el LED aún parpadea, envie un email a ssmith@cobrafiringsystems.com para obtener más ayuda. 

 

6. Conecte el Audio Box a tantos sistemas de audio como desee usando las conexiones de Auriculares, RCA / o los 

jacks de 1/4” pulgadas. La salida de auriculares ofrece los canales L y R en su jack de salida. 

 

7. Presione y suelte el botón Audio TEST para reproducir el audio y ajustar niveles de sonido. Puede usar los 

controles de volumen en el Audio Box y los de su sistema de sonido para obtener la máxima calidad. Le 

recomendamos que ajuste el volumen de su Audio Box a un 70%. Para detener el sonido, vuelva a pulsar el 

botón Audio TEST. 

 

Si mantiene presionado el botón Audio TEST, el sonido se reproducirá mientras lo mantega presionado. Al 

soltarlo, el sonido se detendrá. 

 

8. Para comprobar la intensidad de la señal del Audio Box, pulse el botón SYNC mientras el 18R2 esté en modo 

Test y en el canal 99. El Audio Box hará la comprobación de intensidad de señal siempre en el canal 99. 

 
Nota: Si dispone de varias unidades de Audio Box, puede pulsar el botón SYNC en cada una de ellas. Al soltar el botón, se mostrará la 

intensidad de la señal seguida de la dirección del Audio Box. Cuando sincronice el Audio Box por primera vez con el 18R2, le recomendamos 

que apunte la dirección y la fije en el exterior de su Audio Box usando cinta de carrocero, por ejemplo. Así podrá saber en qué dirección se 

encuentra cada una de sus unidades Audio Box. 
 

Por ejemplo, si tiene 5 módulos y 1 Audio Box, verá que se muestra “6” como el número de unidades tanto en 

modo TEST como en modo ARM. Asegúrese de que ve este valor, ya que indica un funcionamineto correcto del 

sistema. 

 

9. Ejecute su programación en el 18R2 y el Audio Box comenzará a reproducir su música. Si presiona ARM para 

pausar y continuar, el Audio Box pausará y continuará a la vez. Si apaga el Audio Box y lo enciende de nuevo 

mientras la programación de su 18R2 se está ejecuando, retomará el audio en el punto donde se encuentre la 

programación y continuará en sincronía con la misma. 

mailto:ssmith@cobrafiringsystems.com
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Nota: Si hay saltos en su audio, prepare su archivo de sonido MP3. Lea Apéndice – Preparar el archivo MP3 al final de este documento. 

 

10. ¡Eso es todo! Disfrute y asegúrese de leer la sección Solucion de errores / Problemas conocidos más abajo. 
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Por favor lea / Solución de Errores 
 

● El Audio Box tiene una duración de batería estimada de 2 horas. No cuenta con modo Sleep (modo de bajo 

consumo). Le recomendamos que utilice baterias AA nuevas para cada espectáculo. Esperamos añadir un modo 

Sleep próximamente. Asegúrese de que usa baterias nuevas de las marcas Duracell o Energizer exclusivamente. 

Si usa una bateria recargable, le recomendamos una de litio o de alta capacidad en mAh. Si no está seguro de la 

capacidad de su batería, escriba a ssmith@cobrafiringsystems.com y estaremos encantados de ayudarle. 

 

● Añada algo de silencio o ausencia de eventos al principio de su archivo de audio y su programación. Es 

suficiente con 5 segundos. Esto se debe a que el audio box se auto ajusta al inicio del show y es posible que 

ocurran saltos mientras se ajusta. 

 

● Algunas memorias USB puede que no funcionen bien con el Audio Box. Asegúrese de probar su audio y su 

memoria USB antes del show. En algunos casos el consumo de energia de la memoria puede ser demasiado 

elevado y causar que el Audio box se reinicie continuamente. Por favor use otra memoria USB. Los problemas 

de las con las memorias son visibles desde el primer momento. Recomendamos el uso de memorias marca 

Sandisk que se pueden encontrar en grandes almacenes. Cuanto menos capacidad en GB, mejor resultado 

obtendrá. 

 

● Al pausar y continuar su programación, es posible que note un pequeño salto o sonido “pop”. Esto se debe al 

reajuste tras el evento de rearranque. Estamos trabajando mara mejorar este aspecto en el futuro. 

 

● Si su Audio Box presenta un parpadeo de su interruptor de corriente tras encenderlo, es posible que tenga 

versonies de firmware distintas en sus aparatos. O bien los archivos S19 o SPY en el Audio Box son de 

versiones diferentes o el 18R2 con el que el Audio Box está sincronizado usa una versión de firmware distinta. 

Por favor asegúrese de que todas las unidades usan la misma versión. Contacte con 

ssmith@cobrafiringsystems.com si tiene alguna pregunta o necesita ayuda con esto. 

 

● Sólo en la versión 3.0.1 (no válido para 3.0.3 o 3.1+) 

 

○ El Audio Box detendrá el audio cuando finalice la programación. Por lo tanto, si el archivo de audio es 

más largo que la programación, éste se detendrá antes de acabar. Inserte una cue vacía (por ejemplo 

CH. 99 cue 1) con un tiempo de evento posterior al final de su audio. 

 

○ Existe una latencia de aproximadamente 350ms entre el audio box y los disparos del 18M. Cuando vaya 

a comenzar su programación, le recomendamos que presione el botón – en su 18R2 tres veces para que 

en el display inferior aparezca “-0.3”. Este problema se ha resuelto en la versión 3.0.3 del firmware (Vea 

http://www.cobrafiringsystems.com/release). 

 

 

  

mailto:ssmith@cobrafiringsystems.com
mailto:ssmith@cobrafiringsystems.com
http://www.cobrafiringsystems.com/release
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Apéndice – Preparar el archivo MP3 

 

Esta sección le indica cómo preparar su archivo MP3 para funcionar con el COBRA Audio Box. 

 

ESTO DEBE HACERSE CON EL SOFTWARE AUDACITY UNICAMENTE (explicado mas abajo) 

 

Cuando prepare su banda sonora para el piromusical, asegúrese de adquirir sus archivos musicales en la iTunes Store u 

otra fuente que cuente con archivos originales de buena calidad. No le recomendamos que descarge sus archivos de 

audio de YouTube, donde la calidad puede ser muy mala debido a estar muy comprimidos. 

 

También es necesario que existan unos cuantos segundos de silencio al principio de su pista de sonido. Esto le 

asegurará de que su música comenzará de forma suave mientras el audio se ajusta. Sin este silencio, puede que note 

algún salto en los primeros segundos.  

 

1. Descarge e instale Audacity en su PC desde http://audacity.sourceforge.net/. 

 

2. Ejecute Audacity y haga click en File > Import > Audio. Seleccione su archivo de música e impórtelo. 

 

3. Una vez importado debe comprobar 2 cosas para saber si necesita hacer cambios. 

 
 

 

 

 

 

 

 

 

 

 

 

 

http://audacity.sourceforge.net/
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4. Observe los valores. Si ve 44100Hz todo está bien. Siga en el Paso 11 más abajo. 

 

 

5. Si los valores son distintos a 44100Hz, necesita importar su audio de nuevo. Haga clic en File > Import > Audio. 

Seleccione su archivo de audio he impórtelo. Verá dos copias de su archivo de audio como se muestra abajo. 

 
 

Si ambos 

valores son 

44100, no 

necesita 

cambiar 

nada 

Haga Click 

Aquí 
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6. Como se muestra arriba, haga click en la 2 copia del audio para seleccionarla. Luego haga clic en  Edit > 

Remove Audio or Labels > Cut. Esto eliminará el audio de su segunda copia. 

 

 

7. Haga clic donde indican las flechas 1,2 y 3 en la segunda copia de su audio para cambiar “Rate” a 44100Hz. 

 
 

 

 

 

Haga Click 

Aquí 



9 

 

 

 

 

8. Haga clic en la primera copia para seleccionar el audio. Luego haga clic en  Edit > Copy. 

 

 

 

9. Haga clic en la segunda copia para seleccionarla, luego haga clic en Edit > Paste. El audio se copiará abajo Tras 

hacer clic en Paste, quizás deba esperar unos segundos para que el audio termine de copiarse. 

 
 

 

 

 

 

 

Haga Click 

Aquí 
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10. Borre la primera copia haciendo clic en la X como se muestra abajo. 
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11. Para añadir un silencio al principio de su audio, sigua estas instrucciones. 

 

 

 

12. Haga clic en File > Export. 

 

13. Haga click en Options abajo a la derecha. Luego, asegúrese de que se configura de la siguiente manera: 

 

Nota: Es posible que deba instalar el LAME MP3 Encoder. Para instalarlo visite 

http://www.cobrafiringsystems.com/lame.exe 

 

Bit Rate Mode: Constant 

Quality: Elija 320 kbs para la versión de firmware 3.0.3 o superior. Elija 128 kbs para la versión de firmware 

3.0.1. 

Variable Speed: Fast 

Channel Mode: Joint Stereo 

 

14. Haga clic en OK. Luego salve el archivo en su memoria USB con el nombre de archivo “audiobox.mp3” Sólo 

debe escribir “audiobox” sin las comillas en el nombre de archivo. No necesita añadir “.mp3” 

 

¡IMPORTANTE! 

Haga siempre una prueba de su programación en vacío con el Audio Box Y su 18R2 ejecutando la programación 

y el audio. El MP3 pude sonar bien cuado pulsa el botón AUDIO TEST de su Audio Box, pero puede sonar 

diferente cuando el 18R2 está controlando el Audio Box con código de tiempo. 

 

Si tiene cualquier pregunta, escriba a Scott Smith a ssmith@cobrafiringsystems.com o llame a 518-222-

7410. 

1. Haga clic en << 

para ir al inicio del 

audio. 

2. Haga click en 

Generate>Silence, elija 

num de segundos, y 

clic en OK 

3. Asegúrese de introducir el 

mismo numero de segundos al 

inicio de su programación. 

mailto:ssmith@cobrafiringsystems.com

